Securemail Incidet - 09/03/20202
Incident Report for SYNAQ
Resolved
Dear Clients,

The processing of the message listing data backlog is complete. All data is now live.
Posted Mar 10, 2020 - 06:27 CAT
Monitoring
Dear Clients,

We experienced an issue with the SYNAQ Securemail Admin Portal, affecting users' ability to release and review recent mail logs*. Our engineers have identified and resolved the cause of issue and we will continue to monitor whilst the message listing data backlog is being processed.

*Please note that mail delivery is not affected at all.
Posted Mar 09, 2020 - 14:56 CAT
This incident affected: SYNAQ Securemail.