SYNAQ Securemail Admin Portal Incident - 21/05/2019
Incident Report for SYNAQ
Resolved
Dear Clients,

All admin UI functionality has been fully restored.
Posted 4 months ago. May 22, 2019 - 08:03 CAT
Update
Dear Clients,

We that we are still working on a swift resolution to the incident. Please note that mail still remains unaffected.
Posted 4 months ago. May 21, 2019 - 15:10 CAT
Identified
Dear Clients,

Please note we have identified the issue and the engineers are working on the resolution.
Posted 4 months ago. May 21, 2019 - 08:48 CAT
Investigating
Dear Clients,

The Securemail admin portal is currently experiencing degraded performance and mail release function will be slower than usual. Please note mail flow is not affected by this incident.
Posted 4 months ago. May 21, 2019 - 08:15 CAT
This incident affected: SYNAQ Securemail.