SYNAQ Securemail Incident - 05/09/2019
Incident Report for SYNAQ
Postmortem

Summary and Impact to Customers

On Thursday 5 th September from 07:48am – 09:52am, SYNAQ Securemail experienced a service

incident which affected the delivery of mails for all .za domains.

The resultant impact of the event was that Clients were unable to send and receive mail to and

from .za domains.

Root Cause and Solution

The root cause of this event was due to an issue experienced by the ZA root servers where they

were no longer allowing secure queries from DNS servers. As a result, when our DNS cache servers

were trying to query the affected root servers, it was returning an invalid response, which resulted

in the inability to send and receive mails to and from .za domains.

In order to resolve this issue, the enforced secure queries capability were disabled to the ZA root

servers and we were once again able to resolve all .za domain information.

Remediation Actions

Custom monitoring checks are going to be built to proactively identify these forms of DNS

issues.

Posted 5 days ago. Sep 13, 2019 - 12:23 CAT

Resolved
SYNAQ Securemail Incident has been resolved. All mail flow has returned to normal.
Posted 13 days ago. Sep 05, 2019 - 09:52 CAT
Monitoring
There is currently a 15 minute mail delay. The queues are currently clearing and engineers will continue to monitor.
Posted 13 days ago. Sep 05, 2019 - 09:14 CAT
Identified
SYNAQ Engineers have identified the issue. Mail flow has resumed but there is a delay in mail while working through the backlog
Posted 13 days ago. Sep 05, 2019 - 08:31 CAT
Investigating
SYNAQ Securemail is current experience delays when sending and receiving mail. Engineers are currently investigating
Posted 13 days ago. Sep 05, 2019 - 07:48 CAT
This incident affected: SYNAQ Securemail.