SYNAQ Securemail - 26/03/2021
Incident Report for SYNAQ
Resolved
Dear Clients,

The SYNAQ Securemail incident has been resolved and the service has returned to optimal functionality.
Posted Mar 26, 2021 - 12:55 CAT
Monitoring
Dear Clients,

Our engineers have implemented a fix for the SYNAQ Securemail incident and are monitoring the service stability for the next hour. There will be mail delays until the queues are back to normal.
Posted Mar 26, 2021 - 12:29 CAT
Investigating
Dear Clients,

SYNAQ Securemail is currently experiencing an incident where no mail is being accepted inbound or outbound. Engineers are investigating this as a matter of urgency.

We will send our next update in 30 minutes.
Posted Mar 26, 2021 - 12:15 CAT
This incident affected: SYNAQ Securemail.