Securemail outage

Incident Report for SYNAQ

Resolved

Securemail services have been restored and are working as normal again.
Posted Feb 08, 2020 - 11:21 CAT

Monitoring

Our platform has recovered and we currently monitoring.
Posted Feb 08, 2020 - 10:04 CAT

Investigating

Dear Clients,

SYNAQ Securemail is currently experiencing an outage on our platform. Engineers are investigating the outage as a matter of urgency.
Posted Feb 08, 2020 - 08:37 CAT
This incident affected: SYNAQ Securemail.