SYNAQ Securemail Incident - 09/05/2019
Incident Report for SYNAQ
Resolved
Mail flow is normal and the processing of the mail backlog is completed. Securemail is fully restored.
Posted 2 months ago. May 09, 2019 - 11:15 CAT
Update
New mail flow is now optimal with a full catch up of backlog mail in 45 minutes.
Posted 2 months ago. May 09, 2019 - 10:31 CAT
Update
We are continuing to monitor for any further issues.
Posted 2 months ago. May 09, 2019 - 10:30 CAT
Monitoring
Dear Clients

Latent Notification - Email delays were experienced from 2am - 6am for incoming mails during that period. The issue has been resolved and clients can expect a mail delay of up to 2 hours whilst the system works through the backlog of mails.
Posted 2 months ago. May 09, 2019 - 09:34 CAT
This incident affected: SYNAQ Securemail.