Cloud Mail Outage 12-12-2018
Incident Report for SYNAQ
Resolved
All services fully restored
Posted 10 months ago. Dec 12, 2018 - 21:30 CAT
Update
Engineers still investigating the issue.
Posted 10 months ago. Dec 12, 2018 - 21:08 CAT
Update
Admin console access has been resolved. Sending of mail still being investigated
Posted 10 months ago. Dec 12, 2018 - 19:17 CAT
Investigating
We are currently experiencing an incident on the SYNAQ Cloud Mail platform. The admin console is down and users are not able to send mail
Posted 10 months ago. Dec 12, 2018 - 19:02 CAT
This incident affected: SYNAQ Cloud Mail.