SYNAQ Branding
Incident Report for SYNAQ
Resolved
SYNAQ Branding incident has been resolved. Web UI is once again accessible and all mails are being branded
Posted 7 days ago. Oct 08, 2019 - 16:30 CAT
Update
We are continuing to investigate this issue.
Posted 7 days ago. Oct 08, 2019 - 15:23 CAT
Investigating
SYNAQ Branding is currently experiencing a major outage. The web UI is inaccessible and certain mails are not being branded. Engineers are busy investigating the issue as a matter of urgency.
Posted 7 days ago. Oct 08, 2019 - 14:24 CAT
This incident affected: SYNAQ Branding.