SYNAQ Cloud Mail Incident 03-04-2019
Incident Report for SYNAQ
Postmortem

Summary and Impact to Customers

On Wednesday the 3rd April from 12:49pm to 16:58, SYNAQ Cloud Mail experienced a service incident.

The resultant impact of the event was the intermittent mailbox access and mail sending and receiving delays.

Root Cause and Solution

The root cause of this event was due to a lack of communication between a cluster VMHost and its backing storage. This caused the inability for users to authenticate against stores and archive servers that were operating on the affected host. As a result, Clients experienced intermittent mailbox access and mail delivery issues.

In order to resolve this incident, the affected VMHost was rebooted to re-establish communication with the backing storage, so that mailbox access and delivery could function as per normal.

Remediation Actions

• Improve our monitoring process to include this unique scenario, to prevent it from recurring in the future.

Posted 6 months ago. Apr 16, 2019 - 11:27 CAT

Resolved
The Cloud Mail incident has been fully restored and all mail and archive services are fully functional.
Posted 6 months ago. Apr 03, 2019 - 16:58 CAT
Update
Dear Clients. Whilst mail flow and mail access is completely restored, engineers are continuing to work on the archive access resolution as a matter of urgency.
Posted 6 months ago. Apr 03, 2019 - 16:11 CAT
Update
Dear Clients. The Cloud Mail platform authentication and mail delay issue has been restored. Certain users, however, may still experience an issue accessing their archives. Engineers are continuing to work on the archive access resolution.
Posted 6 months ago. Apr 03, 2019 - 14:16 CAT
Identified
Dear Clients. The Cloud Mail platform issue has been identified and engineers are urgently working on the issue resolution.
Posted 6 months ago. Apr 03, 2019 - 13:30 CAT
Investigating
Dear Clients, we are currently experiencing a major outage on the Cloud Mail platform with intermittent login capability and mail sending delays. Engineers are investigating this issue as a matter of urgency.
Posted 6 months ago. Apr 03, 2019 - 12:49 CAT
This incident affected: SYNAQ Cloud Mail.