Cloud Mail Outage 12-11-2018
Incident Report for SYNAQ
Postmortem

Summary and Impact to Customers

On Monday 12th November from 08:29 – 12:18, SYNAQ Cloud Mail experienced a service incident which affected a subset of Clients.

The resultant impact of the event was the inability of certain users to access their email.

Root cause and Solution

The root cause of this event was due to a new proxy server configuration setting introduced by the Zimbra Upgrade process, which limited the amount of shared memory that the proxy servers could utilize to process authentication requests.

In order to resolve this incident, the Upstream Provider has to provide new configuration settings for shared memory that were specifically optimized to the size of our environment. Once implemented, all users were able to authenticate successfully and mail flow returned to normal.

Remediation Actions

• As such, a formal session was held with the Upstream Provider to further refine their change notification process to us so that further issues do not arise as a result of this.

Posted 11 months ago. Nov 15, 2018 - 16:01 CAT

Resolved
All services have been fully restored
Posted 11 months ago. Nov 12, 2018 - 12:18 CAT
Monitoring
All issues should be resolved. Engineers will continue to monitor to ensure there are no further errors.
Posted 11 months ago. Nov 12, 2018 - 12:00 CAT
Update
Outage update: There is intermittent connectivity issues being experienced across all mail protocols. Engineers are still investigating the root cause of the issue and an ETA shall be provided as soon as possible.
Posted 11 months ago. Nov 12, 2018 - 10:27 CAT
Investigating
There is a currently an outage on the SYNAQ Cloud Mail platform affecting users using webmail. When logging in you may receive a 502 error. Engineers are currently investigating.
Posted 11 months ago. Nov 12, 2018 - 08:29 CAT
This incident affected: SYNAQ Cloud Mail.