SYNAQ Cloud Mail - Intermittent Authentication Failures
Incident Report for SYNAQ
Resolved
Dear Clients,
The SYNAQ Cloud Mail incident has been resolved and the service has returned to optimal functionality.

Sincerely,
SYNAQ Technical Team
Posted Nov 17, 2022 - 10:45 CAT
Monitoring
Dear Clients,

Our engineers have identified the problem on the SYNAQ Cloud platform and have implemented a fix. Engineers are monitoring the service stability for the next one hour

We will send our next update in 60 minutes.

Sincerely,
SYNAQ Technical Team
Posted Nov 17, 2022 - 09:45 CAT
Update
Dear Clients,

Our engineers are still investigating the SYNAQ Cloud Mail incident. Please be assured that we are treating this as a top priority.
We will send our next update in 60 minutes.

Sincerely,
SYNAQ Technical Team
Posted Nov 17, 2022 - 08:51 CAT
Investigating
Dear SYNAQ Client,

We are experiencing an intermittent Send/Receive authentication issue on the SYNAQ Cloud Mail platform.
Users may experience errors appearing on their mail clients when some authentication attempts time out.

Our engineers are investigating the problem.

Sincerely,
SYNAQ Technical Team
Posted Nov 17, 2022 - 08:10 CAT
This incident affected: SYNAQ Cloud Mail.