SYNAQ Incident 2018-11-26
Incident Report for SYNAQ
Resolved
SYNAQ services all fully restored and operational.
Posted 15 days ago. Nov 26, 2018 - 14:32 CAT
Monitoring
Services have all been restored. Engineers are monitoring for the next 30 minutes to ensure stability.
Posted 15 days ago. Nov 26, 2018 - 13:57 CAT
Investigating
SYNAQ is currently experiencing an outage across out platforms. Engineers are currently investigating the issue.
Posted 15 days ago. Nov 26, 2018 - 13:32 CAT
This incident affected: SYNAQ Archive, SYNAQ Branding, SYNAQ Cloud Mail, SYNAQ Continuity, SYNAQ Securemail, and SYNAQ Q Portal.