The SSL connectivity issue affecting Securemail has been fully resolved.
Root Cause: A break in the certificate chain was identified as the source of the issue. This has now been corrected, and all Securemail services have returned to normal operation.
Current Status:
SSL and TLS-secured access across services is fully operational
Our Commitment: At SYNAQ, we remain committed to delivering a secure, performant, and reliable platform. We appreciate your patience and understanding throughout this incident.
If you experience any lingering issues or have questions, please reach out to our support team.
Kind Regards, The SYNAQ Team
Posted Feb 11, 2026 - 11:47 CAT
Monitoring
Dear Clients,
We have identified and resolved the root cause of the SSL connectivity issues on the Securemail platform. The disruption was due to a break in the certificate chain, which has since been corrected.
All services have now been restored and are functioning as expected.
We will continue to monitor the platform closely to ensure ongoing stability.
Thank you for your patience during this incident.
Kind Regards, The SYNAQ Team
Posted Feb 11, 2026 - 10:05 CAT
Investigating
Dear Clients,
We are currently investigating reports of SSL-related connectivity issues affecting the Securemail platform. This may impact users attempting to connect to Securemail services via secure protocols.
Our engineering and infrastructure teams are actively assessing the nature and extent of the issue. At this time, we are working to isolate the root cause and will provide updates as more information becomes available.
Please rest assured that resolving this issue is being treated with the highest priority.
We appreciate your patience and will share a further update shortly.