Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 24, 2020 - 22:00 CAT
Scheduled
Dear Client,
SYNAQ will be undergoing an emergency change from the 24th May at 22:00pm to 25th May at 03:00am where we will be moving our SYNAQ Securemail environment from its current location to new racks within our data centre.
What does this mean?
The relocation of our Securemail environment during the change window will affect the SYNAQ Securemail, SYNAQ Branding and SYNAQ Cloud Mail services, in the following ways:
SYNAQ Securemail : Clients will not be able to send or receive mail and the Securemail UI will be unavailable. Once the services are back online, all mails sent to you from other mail servers will be delivered, so no mail will be lost.
SYNAQ Cloud Mail : Clients will not be able to send or receive mail, however, the Cloud Mail UI will still be accessible. Once the services are back online, all mails sent to you from other mail servers will be delivered, so no mail will be lost.
SYNAQ Branding : Clients will not be able to send or receive mail and the Branding UI will be unavailable. We want to reassure you that the impact from this change will be minimised as much as possible and we will provide regular updates of the progress of the relocation on our status page, which you can subscribe to at status.synaq.com .
Please note that should you experience any issues or have any queries regarding this process, you can contact your Client Manager (+27) 11 262 3632 or mail sales@synaq.com and we will assist you. Lastly, we would like to take this opportunity to thank you for your continued support.
Yours Sincerely,
Floyd Derry | SYNAQ Technical Operations Manager
Posted May 15, 2020 - 09:36 CAT
This scheduled maintenance affected: SYNAQ Branding, SYNAQ Cloud Mail, and SYNAQ Securemail.