SYNAQ Branding - 09/10/2019
Incident Report for SYNAQ
Resolved
SYNAQ Branding services have fully restored
Posted 6 days ago. Oct 09, 2019 - 16:31 CAT
Update
SYNAQ engineers are still currently investigating the issue. This is being treated with the highest priority.
Posted 6 days ago. Oct 09, 2019 - 15:11 CAT
Update
SYNAQ engineers are still currently investigating the issue. This is being treated with the highest priority.
Posted 6 days ago. Oct 09, 2019 - 13:40 CAT
Update
SYNAQ engineers are still currently investigating the issue. This is being treated with the highest priority.
Posted 6 days ago. Oct 09, 2019 - 12:39 CAT
Investigating
SYNAQ branding is currently experiencing an incident. The WebUI is unavailable and branding of mails is intermittent. Engineers are currently investigating.
Posted 6 days ago. Oct 09, 2019 - 11:06 CAT
This incident affected: SYNAQ Branding.