General Services Incident - Intermittent Network Access
Incident Report for SYNAQ
Resolved
Dear SYNAQ Client,

The network accessibility incident has been confirmed as resolved by our upstream provider. All SYNAQ platforms are thus operating optimally.

We appreciate your understanding and continued support.

Sincerely,
SYNAQ Technical Team
Posted Oct 12, 2022 - 15:38 CAT
Monitoring
Dear SYNAQ Client,

Our upstream provider has implemented a fix for the network accessibility incident and we are monitoring the service stability. We will provide further feedback on this status in the next 60 minutes.

Sincerely,
SYNAQ Technical Team
Posted Oct 12, 2022 - 14:47 CAT
Update
Dear SYNAQ Client,

Our upstream provider is still working on the resolution of the network accessibility incident as a matter of urgency. We would like to assure you that this is our top priority and will continue to provide feedback as it becomes available.

Sincerely,
SYNAQ Technical Team
Posted Oct 12, 2022 - 13:29 CAT
Identified
Dear SYNAQ Client,

We have identified that the current network accessibility issue is due to a data centre incident being experienced by our upstream provider.
Whilst no ETA has been made available, we are managing this issue as a matter of urgency with our provider and will continue to provide updates as they become available.

We apologise again for the inconvenience caused.

Sincerely,
SYNAQ Technical Team
Posted Oct 12, 2022 - 12:50 CAT
Investigating
Dear SYNAQ Client,
We are experiencing a network accessibility issue on all SYNAQ platforms, due to an upstream provider incident.
We apologise for the inconvenience caused and would like to assure you that our engineers are working with the upstream provider to resolve this issue as a matter of urgency.
Sincerely,
SYNAQ Technical Team
Posted Oct 12, 2022 - 12:15 CAT
This incident affected: SYNAQ Archive, SYNAQ Branding, SYNAQ Cloud Mail, SYNAQ Continuity, SYNAQ Securemail, and SYNAQ Q Portal.