SYNAQ Cloud Mail Incident - 12/04/2022
Incident Report for SYNAQ
Postmortem

Summary and Impact to Customers

On Tuesday 12th April 2022 from 12:06 to 13:22, SYNAQ Cloud Mail experienced an authentication incident affecting a subset of users.

The resultant impact of the event was that this subset of users were unable to authenticate and access their mailboxes.

Root Cause and Solution

The root cause of this event was due to a Cloud Mail mailbox store becoming unresponsive. Due to the unresponsive server, it was not able to process authentication requests for any of the users on this store.

To resolve the issue initially, we rebooted the affected store, but it did not boot up, because the server was unable to load the operating system as it could not find the boot information. We identified and resolved a firmware issue related to VMware SCSI drivers which prevented the VM from booting the operating system disk.

Remediation Actions

  • We have identified other VMs which could potentially be exposed to the same risk, and will be scheduling time to address them.
Posted Apr 20, 2022 - 15:17 CAT

Resolved
Dear Clients,

The SYNAQ Cloud Mail incident has been resolved and the service has returned to optimal functionality.
Posted Apr 12, 2022 - 13:22 CAT
Investigating
Dear Clients,

SYNAQ Cloud Mail is currently experiencing an incident where one of our stores are not responding. This will cause certain POP and IMAP users to not be able to access their mail. Engineers are investigating this as a matter of urgency.

We will send our next update in 60 minutes.
Posted Apr 12, 2022 - 12:36 CAT
This incident affected: SYNAQ Cloud Mail.