SYNAQ Cloud Mail Incident - 21/01/2020
Incident Report for SYNAQ
Resolved
Dear Clients,

The SYNAQ Cloud Mail issue has been resolved and the service has returned to optimal functionality.
Posted Jan 22, 2020 - 06:59 CAT
Update
Dear Clients,

Our engineers have identified the SYNAQ Cloud Mail issue and are continuing to work on a resolution. Please take note that this does not affect mail flow and is only affecting a subset of users archive access.
Posted Jan 21, 2020 - 11:00 CAT
Identified
Dear Clients,

Our engineers have identified the SYNAQ Cloud Mail issue and are working on a resolution.
Posted Jan 21, 2020 - 08:29 CAT
Investigating
Dear Clients,

SYNAQ Cloud Mail is currently experiencing an issue where certain users will be unable to access their archives. Engineers are investigating the issue as a matter of urgency.
Posted Jan 21, 2020 - 07:06 CAT
This incident affected: SYNAQ Cloud Mail.