SYNAQ Securemail Incident - 25/10/2019
Incident Report for SYNAQ
Resolved
Dear Clients,

The SYNAQ Securemail issue has been resolved and the service has returned to optimal functionality.
Posted Oct 25, 2019 - 19:05 CAT
Monitoring
Dear Clients,

Our engineers have implemented a fix for the SYNAQ Securemail issue and are monitoring the service stability.
Posted Oct 25, 2019 - 18:37 CAT
Investigating
Dear Clients,

SYNAQ Securemail is currently experiencing an outage/issue users are unable to send and receive mail or able to connect to the UI. Engineers are investigating the outage/issue as a matter of urgency.
Posted Oct 25, 2019 - 17:24 CAT
This incident affected: SYNAQ Securemail.