SYNAQ Securemail mail delays 11-05-2016
Incident Report for SYNAQ
Resolved
All mail delays have recovered
Posted over 1 year ago. May 11, 2016 - 13:06 CAT
Monitoring
There is a currently a 20 minute mail delay on SYNAQ Securemail mail delays. The team has resolved the problem but the backlog needs to be worked through
Posted over 1 year ago. May 11, 2016 - 12:24 CAT
This incident affected: SYNAQ Securemail.