Cloudmail - Partial Outage
Incident Report for SYNAQ
Resolved
This issue is now resolved. All services are operating normally.
Posted 10 months ago. Jan 31, 2017 - 13:08 CAT
Monitoring
SYNAQ Engineers have identified the cause of the issue. Remedial action has been taken.
Affected should no longer be experiencing any issues. Engineers are monitoring.
Posted 10 months ago. Jan 31, 2017 - 12:23 CAT
Investigating
SYNAQ Cloudmail is experience a limited service degradation on one server in our cluster. This is affecting a small number of users < 2500.
SYNAQ Engineers have the situation in hand and are investigating.
Posted 10 months ago. Jan 31, 2017 - 12:20 CAT
This incident affected: SYNAQ Cloud Mail.