SYNAQ Cloud Mail Minor Incidet - 08-09-2016
Incident Report for SYNAQ
Postmortem

Summary and Impact to Customers

From Thursday 8th September 2016 from 09:30 to 14:03, SYNAQ Cloud Mail experienced a mailbox access incident.

This impacted a small subset of Clients who were unable to access their mailboxes.

Root Cause and Solution

The root cause of this event was due to a communication error which occurred between our backup software and virtual machines. This error caused the backup snapshot created of one of the Cloud Mail servers to continue to process, thus draining it of its available resources. As a result, Cloud Mail Clients on that server were unable to access their mailboxes.

In order to resolve this, the backup snapshot was manually removed and resources returned to normal operating functionality and Cloud Mail Clients on the affected server were once again able to access their mailboxes.

Remedial Actions

• A call has been logged with the Upstream Provider to investigate the cause of the communication errors so that we can ensure that further incidents of this nature do not recur.

Posted Nov 07, 2016 - 16:58 CAT

Resolved
SYNAQ Cloud Mail services have been restored for all users
Posted Sep 08, 2016 - 14:03 CAT
Investigating
There is a minor outage on SYNAQ Cloud Mail affecting a small sub set of clients. These clients will be experiencing slow logins and slow mail delivery. Engineers are currently looking into the problem.
Posted Sep 08, 2016 - 11:35 CAT
This incident affected: SYNAQ Cloud Mail.