Cloud Mail Incident - 12-06-2017
Incident Report for SYNAQ
Resolved
Cloud Mail Incident has been resolved and all mail queues have recovered.
Posted 5 months ago. Jun 12, 2017 - 16:57 CAT
Update
Mail Systems are stable, but Mail Backlog is still being processed.
Posted 5 months ago. Jun 12, 2017 - 15:21 CAT
Monitoring
Issue has been resolved. The mail backlog is being processed and will be restored shortly.
Posted 5 months ago. Jun 12, 2017 - 11:48 CAT
Identified
SYNAQ engineers have identified the issue and are currently working on the resolution. Further updates to follow.
Posted 5 months ago. Jun 12, 2017 - 10:58 CAT
Investigating
Cloud Mail is currently experiencing an outage and engineers are working on the issue as a matter of urgency
Posted 5 months ago. Jun 12, 2017 - 09:02 CAT
This incident affected: SYNAQ Cloud Mail.