SYNAQ Securemail User Interface Reporting Delay
Incident Report for SYNAQ
Resolved
SYNAQ Securemail User Interface Delay has been resolved.
Posted 12 months ago. Nov 25, 2016 - 06:35 CAT
Identified
The issue has been identified and engineers are working to resolve. Please take note this is only affecting the Securemail Admin User Interface Message Listing Inbound Data. Mail flow and delivery performance are not affected in any way.
Posted 12 months ago. Nov 24, 2016 - 14:24 CAT
Investigating
The SYNAQ Securemail user interface currently has a delay of over 2 hours in displaying messages. Engineers are currently investigating the root cause.
Posted 12 months ago. Nov 24, 2016 - 12:58 CAT
This incident affected: SYNAQ Securemail.