SYNAQ Cloudmail - Degraded Performance
Incident Report for SYNAQ
Resolved
Cloud Mail Issue has been resolved and all mail delivery and access is now functioning as per normal
Posted over 1 year ago. Jun 29, 2017 - 20:47 CAT
Update
SYNAQ Engineers are still working to resolve these issues. Optimal performance is still intermittent, and some mail delivery and login delays may occur from time to time.
Posted over 1 year ago. Jun 29, 2017 - 15:32 CAT
Update
SYNAQ Resolution is continuing. No mail delays are being experienced.
Posted over 1 year ago. Jun 29, 2017 - 10:48 CAT
Identified
The issue has been identified. Resolution is in progress. This is affecting a small subset of users and symptoms are still slow access. No mail delays are being experienced.
Posted over 1 year ago. Jun 29, 2017 - 09:05 CAT
Investigating
SYNAQ Cloudmail is experiencing degraded performance. Webmail and other forms of email access my be slow. SYNAQ Engineers are investigating.
Posted over 1 year ago. Jun 29, 2017 - 08:37 CAT
This incident affected: SYNAQ Cloud Mail.