SYNAQ Branding and Securemail UI - 10/12/2017
Incident Report for SYNAQ
Resolved
Engineers have resolved this issue and all services are working optimally
Posted 8 months ago. Oct 12, 2017 - 07:57 CAT
Investigating
There is currently an outage on Branding and Securemail where certain users cannot access the User Interface. Mail flow and branding of mails is not affected and functioning optimally. Engineers are currently investigating the route cause of the problem
Posted 8 months ago. Oct 12, 2017 - 07:16 CAT
This incident affected: SYNAQ Branding and SYNAQ Securemail.