SYNAQ Securemail Incident - 2016-09-15 - Outbound Mail Delay
Incident Report for SYNAQ
Resolved
This incident has been resolved.
Posted about 1 year ago. Sep 15, 2016 - 09:47 CAT
Update
Outbound Mail Queues are fully recovered.
Posted about 1 year ago. Sep 15, 2016 - 09:47 CAT
Monitoring
SYNAQ Securemail Incident - Mail queues are recovering and should be fully restored in the next 30 minutes
Posted about 1 year ago. Sep 15, 2016 - 09:28 CAT
Identified
SYNAQ Securemail Incident - There is currently an outbound mail delay of up to 30 minutes. The issue has been identified and engineers are currently working on this issue to resolve.
Posted about 1 year ago. Sep 15, 2016 - 08:37 CAT
This incident affected: SYNAQ Securemail.