SYNAQ Archive Incident 02-07-2016
Incident Report for SYNAQ
Resolved
SYNAQ Archive has been. Restored all mail will now be accepted to the archive
Posted over 1 year ago. Jul 02, 2016 - 20:44 CAT
Update
Engineers are onsite and investigating the issue
Posted over 1 year ago. Jul 02, 2016 - 14:09 CAT
Investigating
SYNAQ Archive is currently unavailable for a subset of users. No mail will be lost in this process as the mails will queue in the sending queues of the sending mail servers until the service is restored.
Posted over 1 year ago. Jul 02, 2016 - 10:47 CAT