SYNAQ Cloud Mail - 16/02/2017 - Incident
Incident Report for SYNAQ
Resolved
All services have recovered and are once again functioning at optimal levels
Posted 9 months ago. Feb 16, 2017 - 11:54 CAT
Monitoring
SYNAQ Cloud Mail had transient event which caused users to not be able to login for a period of 10 minutes. Engineers are investigating the root cause of this event.
Posted 9 months ago. Feb 16, 2017 - 10:25 CAT