Cloud Mail Incident 24/07/2017
Incident Report for SYNAQ
Resolved
Update - SYNAQ Cloud Mail's partial outage has been restored. All users should have full functionality.
Posted 2 months ago. Jul 24, 2017 - 15:59 CAT
Update
SYNAQ Cloud Mail's partial outage has been restored. All users should have full functionality.
Posted 2 months ago. Jul 24, 2017 - 15:39 CAT
Investigating
SYNAQ Cloud Mail is currently experiencing a partial outage. A subset of users will experience an inability to login to their mail. Engineers are investigating as a matter of urgency. Updates to follow.
Posted 2 months ago. Jul 24, 2017 - 15:08 CAT
This incident affected: SYNAQ Cloud Mail.